Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Symbian Anna Mail for Exchange not working on ...

Advisor
juhal
Posts: 10

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Same problem for me. Below extracts from my admin_log:

 

31/08/2011 13:52:06 Mail for Exchange Build : 1.00.000
31/08/2011 13:52:06 Device Software Version: 022.014
2011-07-05
RM-675
(c) Nokia
31/08/2011 13:52:06 Device Model: C7-00
31/08/2011 13:52:06 Serial Number: *****************************

.....

31/08/2011 15:04:13 ALR: There is a better carrier available named juha2
31/08/2011 15:04:13 A better network connection is available
31/08/2011 15:04:13 Cancel Job:30, Type:"PING Job- Always-Online":
31/08/2011 15:04:14 Resetting the HTTP connection because there is a better network available
31/08/2011 15:04:16 Connected to connection method named juha2 with type WLAN
31/08/2011 15:04:17 PING Command Requested
31/08/2011 15:04:18  Basic Authentication
31/08/2011 15:04:20 HTTP error code=401
31/08/2011 15:04:20 HTTP Server Error 401: UnAuthorized
31/08/2011 15:04:20 Error occurred during Ping: -15038.
31/08/2011 15:04:20 Error occurred during Ping. Setting Status to Waiting For Reconnect
31/08/2011 15:04:53 Connected to connection method named juha2 with type WLAN
31/08/2011 15:04:54 PING Command Requested
31/08/2011 15:04:55  Basic Authentication
31/08/2011 15:04:57 start E-mail sync
31/08/2011 15:05:00 end E-mail sync
31/08/2011 15:05:00 start Calendar sync
31/08/2011 15:05:01 end Calendar sync
31/08/2011 15:05:01 start Tasks sync
31/08/2011 15:05:02 end Tasks sync
31/08/2011 15:05:02 start Local Failures sync
31/08/2011 15:05:03 end Local Failures sync
31/08/2011 15:05:03 Sending a Ping to the server
31/08/2011 15:05:03 Heartbeat interval is 11 minutes.
31/08/2011 15:05:38 ALR: The carrier we were using is no longer available, but Internet is available
31/08/2011 15:05:38 A better network connection is available
31/08/2011 15:05:38 Cancel Job:31, Type:"PING Job- Always-Online":
31/08/2011 15:05:38 Resetting the HTTP connection because there is a better network available
31/08/2011 15:05:42 Connected to connection method named Internet with type Packet Data
31/08/2011 15:05:42 PING Command Requested
31/08/2011 15:05:43 ALR: There is a better carrier available named juha2(01)
31/08/2011 15:05:43 A better network connection is available
31/08/2011 15:05:43 Cancel Job:31, Type:"PING Job- Always-Online":
31/08/2011 15:05:43 Resetting the HTTP connection because there is a better network available
31/08/2011 15:05:44 Connected to connection method named Internet with type Packet Data
31/08/2011 15:05:44 PING Command Requested
31/08/2011 15:05:47  Certificate Based Authentication    <----- Is this the problem???
31/08/2011 15:05:48 Password deleted from Profile    <----- Is this the problem???
31/08/2011 15:05:48 WBXML decoding error = 203
31/08/2011 15:05:48 folder sync error = -20
31/08/2011 15:05:48 start E-mail sync
31/08/2011 15:05:48  Basic Authentication
31/08/2011 15:05:51 end E-mail sync
31/08/2011 15:05:51 start Calendar sync
31/08/2011 15:05:52 end Calendar sync
31/08/2011 15:05:52 start Tasks sync
31/08/2011 15:05:53 end Tasks sync
31/08/2011 15:05:53 start Local Failures sync
31/08/2011 15:05:54 end Local Failures sync
31/08/2011 15:05:54 Sending a Ping to the server
31/08/2011 15:05:54 Heartbeat interval is 11 minutes.
....

 

 - Juha

Please use plain text.
Technical Expert
svi78
Posts: 427

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

@juhal;  Are you using Certificate based authentication?

Please use plain text.
Advisor
juhal
Posts: 10

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

No, I'm not using certificate authentication.

Please use plain text.
Advisor
Nopse_fr
Posts: 10

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

[ Edited ]

Is there any news for our problem ??

Someone find the solution ?

Please use plain text.
Advisor
Nopse_fr
Posts: 10

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

This can maybe help :

 

Here is the LOG from the exchange 2010 SP1 server when I request a sync (in french).

 

URL=/Microsoft-Server-ActiveSync/default.eas?User=*******&DeviceId=IMEI***************&DeviceType=NokiaEmail

--- Début de l'exception ---

Type d'exception : Microsoft.Exchange.AirSync.AirSyncPermanentException

Message d'exception : La demande HTTP a été reçue de façon anonyme. Il est recommandé de modifier la méthode d'authentification IIS pour que ce type d'accès ne soit pas autorisé.

Niveau d'exception : 0

HttpStatusCode : 403

AirSyncStatusCode : 124

XmlResponse :

Cette demande ne contient pas de réponse WBXML valide.

Trace de pile d'exception :    à Microsoft.Exchange.AirSync.AirSyncUser.InitializeFromLoggedOnIdentity()

   à Microsoft.Exchange.AirSync.AirSyncUser..ctor(AirSyncContext context)

   à Microsoft.Exchange.AirSyncHandler.Handler.BeginProcessRequest(HttpContext httpContext, AsyncCallback asyncCallback, Object extraData)

--- Fin de l'exception ---.

Please use plain text.
Counsellor
esr86
Posts: 35

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

[ Edited ]

UPDATE:

 

We used the test page from Microsoft (https://www.testexchangeconnectivity.com/) and also get the error 440. We are beginning to think the problem is not Symbian Anna.

 

Perhaps before Symbian Anna the 440 error was considered a warning and now is considered an error and stop the connection.

 

We also see the connection error in iPhone and iPad but they ignore this error and sync right.

 

We are trying to disabling anonymous access to ActiveSync folder

Keep you informed.

Please use plain text.
New Member
Frank24
Posts: 1

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Hi, I have the same issue that mfe doesn't work with symbian anna. We use certificate based authentication. Ik took me a while to discover that I could move the certificate from the personal store to the phone. Now I don't have to enter the certificate store password every time tmfe connects. My company has 3 mfe access points around the . I can't sync with anyone of them . The admin.log shows this: 08/09/2011 23:01:06 Profile Updated 08/09/2011 23:08:43 Connected to connection method named @home_beneden with type WLAN 08/09/2011 23:08:44 Mail For Exchange Error 9 08/09/2011 23:09:07 Profile Info Peak sync schedule: Manual Peak sync days: Mo,Tu,We,Th,Fr Peak start time 08:00 - Peak end time 17:00 Off-peak sync schedule: Manual Peak sync while roaming: Yes Off-peak sync while roaming: Yes Heartbeat interval: 11 Access point: 4097, Destination: Internet Secure connection: Yes Port number: 443 E-mail sync: Enable If conflict: Server wins Remove email older than: 1 week Calendar sync: Disable Contacts sync: Disable Tasks sync: Disable 08/09/2011 23:09:07 Profile Updated 08/09/2011 23:09:25 Connected to connection method named @home_beneden with type WLAN 08/09/2011 23:09:29 Mail For Exchange Error 9 08/09/2011 23:10:24 Profile Info Peak sync schedule: Manual Peak sync days: Mo,Tu,We,Th,Fr Peak start time 08:00 - Peak end time 17:00 Off-peak sync schedule: Manual Peak sync while roaming: Yes Off-peak sync while roaming: Yes Heartbeat interval: 11 Access point: 4097, Destination: Internet Secure connection: Yes Port number: 443 E-mail sync: Enable If conflict: Server wins Remove email older than: 1 week Calendar sync: Disable Contacts sync: Disable Tasks sync: Disable 08/09/2011 23:10:24 Profile Updated 08/09/2011 23:10:30 Connected to connection method named @home_beneden with type WLAN 08/09/2011 23:10:32 Basic Authentication 08/09/2011 23:10:33 HTTP error code=500 08/09/2011 23:10:33 HTTP Server Error 500: Internal Server Error 08/09/2011 23:11:08 Profile Info Peak sync schedule: Manual Peak sync days: Mo,Tu,We,Th,Fr Peak start time 08:00 - Peak end time 17:00 Off-peak sync schedule: Manual Peak sync while roaming: Yes Off-peak sync while roaming: Yes Heartbeat interval: 11 Access point: 4097, Destination: Internet Secure connection: Yes Port number: 443 E-mail sync: Enable If conflict: Server wins Remove email older than: 1 week Calendar sync: Disable Contacts sync: Disable Tasks sync: Disable One other thing might be important. When I saved the certificate I was requested to mark the usage of the key. I checked all of them: internet up to widgeds. However, when I check the certificate, it say : key usage: not defined ? I remember that this filled the right way with my E71. So please Nokia, fix these issues. An E7 is a business phone and when email and PIM are not working on it it is useless! Frank
Please use plain text.
New Member
vpghrlm
Posts: 4

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Solved ??? Absolutely not.  I've solved the problem  by buying a Android phone and got some money back for returning my Nokia , I was so fed up with the N8 and the Anna update and the lack of support from Nokia , I've configured my exchange setting again and had my emails and contacts back in seconds...

 

bye Nokia never again for me ....

Please use plain text.
Registered Member
bjs83ln
Posts: 2

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

eres my LOG

 

 

11/09/2011 01:01:52 Mail for Exchange Build : 1.00.000
11/09/2011 01:01:52 Device Software Version: 022.014
2011-07-05
RM-596
(c) Nokia
11/09/2011 01:01:52 Device Model: N8-00
11/09/2011 01:01:52 Serial Number: 352??????????
11/09/2011 01:01:52 Connected to connection method named Yota with type WLAN
11/09/2011 01:01:54  Basic Authentication
11/09/2011 01:01:56 HTTP error code=401
11/09/2011 01:01:56 HTTP Server Error 401: UnAuthorized
11/09/2011 01:30:03 Profile Info
Peak sync schedule: Always on
Peak sync days: Mo,Tu,We,Th,Fr
Peak start time 08:00 - Peak end time 17:00
Off-peak sync schedule: Every 4 hours
Peak sync while roaming: Yes
Off-peak sync while roaming: Yes
Heartbeat interval: 11
Access point: 4097, Destination: Internet
Secure connection: Yes
Port number: 443/owa////
E-mail sync: Enable
If conflict: Server wins
Remove email older than: 1 week
Calendar sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Remove entry older than: 2 weeks
Contacts sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Tasks sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Sync completed task: No
11/09/2011 01:30:03 Profile Updated
11/09/2011 01:30:03 Connected to connection method named Yota with type WLAN
11/09/2011 01:30:05  Basic Authentication
11/09/2011 01:30:07 HTTP error code=401
11/09/2011 01:30:07 HTTP Server Error 401: UnAuthorized
11/09/2011 01:31:24 Profile Info
Peak sync schedule: Always on
Peak sync days: Mo,Tu,We,Th,Fr
Peak start time 08:00 - Peak end time 17:00
Off-peak sync schedule: Every 4 hours
Peak sync while roaming: Yes
Off-peak sync while roaming: Yes
Heartbeat interval: 11
Access point: 4097, Destination: Internet
Secure connection: Yes
Port number: 443/owa////
E-mail sync: Enable
If conflict: Server wins
Remove email older than: 1 week
Calendar sync: Disable
Contacts sync: Disable
Tasks sync: Disable

11/09/2011 01:31:24 Profile Updated
11/09/2011 01:31:24 Connected to connection method named Yota with type WLAN
11/09/2011 01:31:24 Number of contacts to delete=0
11/09/2011 01:31:24 The calendar file id has changed. Doing a full resync..
11/09/2011 01:31:27  Basic Authentication
11/09/2011 01:31:28 HTTP error code=401
11/09/2011 01:31:28 HTTP Server Error 401: UnAuthorized
11/09/2011 01:31:33 Profile deleted
11/09/2011 01:31:34 Profile deleted
11/09/2011 01:53:42 ======== Activesync sync engine is starting up ========
11/09/2011 01:53:42 Setting DISK FULL status to False
11/09/2011 01:56:16 Connected to connection method named Yota with type WLAN
11/09/2011 01:56:16 Create User Initiated Job:0, Type:"AutoDiscover":
11/09/2011 01:57:46 Autodiscover cancelled
11/09/2011 01:58:15 Profile Updated
11/09/2011 01:58:15 unable to open snapshot database (-1)
11/09/2011 01:58:17 Connected to connection method named Yota with type WLAN
11/09/2011 01:58:18 Cancel Job:1, Type:"Sync Job On Profile":
11/09/2011 01:58:20  Basic Authentication
11/09/2011 01:58:23 HTTP error code=401
11/09/2011 01:58:23 HTTP Server Error 401: UnAuthorized
11/09/2011 01:58:24 Activation Tracking: Sent status report
11/09/2011 01:58:25 Activation Tracking: Received response
11/09/2011 01:58:25 Status = 1, Code = 1
11/09/2011 01:58:26  Basic Authentication
11/09/2011 01:58:28 HTTP error code=401
11/09/2011 01:58:28 HTTP Server Error 401: UnAuthorized
11/09/2011 02:01:26 ======== Activesync sync engine is starting up ========
11/09/2011 02:01:26 Setting DISK FULL status to False
11/09/2011 02:02:03 Connected to connection method named Yota with type WLAN
11/09/2011 02:02:05  Basic Authentication
11/09/2011 02:02:06 HTTP error code=401
11/09/2011 02:02:06 HTTP Server Error 401: UnAuthorized
11/09/2011 02:02:27 Connected to connection method named Yota with type WLAN
11/09/2011 02:02:29  Basic Authentication
11/09/2011 02:02:35 HTTP error code=401
11/09/2011 02:02:35 HTTP Server Error 401: UnAuthorized
11/09/2011 02:04:41 Profile deleted
11/09/2011 02:04:41 Number of contacts to delete=0
11/09/2011 02:04:42 Profile deleted
11/09/2011 02:06:47 Connected to connection method named Yota with type WLAN
11/09/2011 02:06:47 Create User Initiated Job:2, Type:"AutoDiscover":
11/09/2011 02:08:17 Autodiscover cancelled
11/09/2011 02:08:46 Profile Updated
11/09/2011 02:08:46 unable to open snapshot database (-1)
11/09/2011 02:08:48 Connected to connection method named Yota with type WLAN
11/09/2011 02:08:49 Cancel Job:3, Type:"Sync Job On Profile":
11/09/2011 02:08:51  Basic Authentication
11/09/2011 02:08:52 HTTP error code=401
11/09/2011 02:08:53 HTTP Server Error 401: UnAuthorized
11/09/2011 02:08:54 Activation Tracking: Sent status report
11/09/2011 02:08:55 Activation Tracking: Received response
11/09/2011 02:08:55 Status = 1, Code = 1
11/09/2011 02:08:57  Basic Authentication
11/09/2011 02:08:58 HTTP error code=401
11/09/2011 02:08:58 HTTP Server Error 401: UnAuthorized


 

The username, mail account  and password is fine, perfectly worked on BB8520, but in M4E does not work.

 

Please help, i like my phone but i need my mail...



Please use plain text.
Registered Member
uluckyexchange1
Posts: 1

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Come on Nokia!

 

It's been now some WEEKS since my exchange synch stopped dead!

 

Is Nokia looking into this?

IF so, what is happening?

Got some ideas at least?

 

When can we expect to have a functional smartphone again!?

 

Keep us us informed!

 

You possible realize that this is a minor disaster for people relying on mail synch, and you should also know that patience is not something best stretched thin deliberately to produce benign customers!

 

 

Please use plain text.
New Member
unluckyexchange
Posts: 2

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

And One More Thing:

 

Make the MS Communicator the OPTIONAL upgrade it is! We know it may be an IMPORTANT upgrade to Nokia as a company, but I doubt it will be important for all users!

 

I know I don't need it, and I don't want it, and what I'm reading, I am not the only one around.

 

And what I particularly do not like is the disguise you are offering MS to me: "Important Symbian Anna update 2/2"!

Are you worrying that if people see what it is BEFORE they download/install, nobody will download/update this voluntarily?

 

Not nice, Nokia!

 

Please use plain text.
Counsellor
esr86
Posts: 35

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Nokia: Please, delete de "SOLVED" label from this post.

 

As you see the problem is not solved.

 

@unluckyexchange: I'm very agree with you. Microsoft Comunicator is not a "Important Symbian Anna update". I have tried to delete it and the "Important update" show itself again.  

 

"I don't need it, and I don't want it, and what I'm reading, I am not the only one around. :smileywink:"

Please use plain text.
Advisor
monkeyandweasel
Posts: 12

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Problem is definitely not solved.

 

I need my mail for exchange working please Nokia!

Please use plain text.
New Member
eidskog
Posts: 1

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

This is not working.. I cannot recommend Nokia for our users with problems like this .. We have no problems with Androids phones. And our Nokia users are getting tired of this. So next step will be getting Android phones for the Nokia users if it isent a solution on this very soon.

Please use plain text.
Contributor
vivax
Posts: 6

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

16/09/2011 20:58:55 Mail for Exchange Build : 1.00.000
16/09/2011 20:58:55 Device Software Version: 022.014
2011-07-05
RM-596
(c) Nokia
16/09/2011 20:58:55 Device Model: N8-00
16/09/2011 20:58:55 Serial Number: 356237040303719
16/09/2011 20:58:55 Profile Info
Peak sync schedule: Always on
Peak sync days: Mo,Tu,We,Th,Fr
Peak start time 8:00 AM - Peak end time 5:00 PM
Off-peak sync schedule: Every 4 hours
Peak sync while roaming: Yes
Off-peak sync while roaming: Yes
Heartbeat interval: 11
Access point: 4097, Destination: Internet
Secure connection: Yes
Port number: 443//////
E-mail sync: Enable
If conflict: Server wins
Remove email older than: 1 week
Calendar sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Remove entry older than: 2 weeks
Contacts sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Tasks sync: Enable
If conflict: Server wins
Initial sync: Delete items on phone
Sync completed task: No
16/09/2011 20:58:55 Profile Updated
16/09/2011 20:59:07 Connected to connection method named vivaxhome with type WLAN
16/09/2011 20:59:09 Missing Protocol Version Header. Reverting to EAS 2.5
16/09/2011 20:59:09 HTTP error code=404


Mailbox server Microsoft Exchange version:8.2.176.0

Please use plain text.
New Member
Stex27
Posts: 2

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

I have n8 e6 and e72. N8 and e6 cannot sync with MfE of my company. E72 is syncing but when I was trying to use the browser of something connect with browser I have the message "out of memory ". I was buying the e6 to replace e72 because this issue, and but e6 is totally not working for me. If the security policy in d72 was ok WHITE YOU CHANGE IT? What I have to do now? I JUST WOULD LIKE TO HAVE BACK MY MONEY.!! Please solve this problem! I you are making to much telephone with to poor software, oprogramowanie your competitor is making just one telephone, and but no problem at all.
Please use plain text.
Registered Member
Eric2361
Posts: 1

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Still not working, NOKIA, do you have any idea WHEN this problem will be fixed? Please react so that we all can look forward to a working smartphone!

Please use plain text.
New Member
kooi
Posts: 3

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

Just as all the others here, i really need my exchange tot work again.

So plz Nokia, do something about it...

Please use plain text.
Contributor
Posts: 6

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

I am another one of Anna's victims. I only sync my calendar on N8 but immediately after the upgrage the phone started playing up giving a message:

 

"Information.

Your Administrator requires encryption to be enabled in your phone. Data encryption may take a long time. It is required to keep your phone connected to the charger."

 

It does not require password, just "OK" that I have read it. Until that, nothing gets synced and the phone remains hooked to WiFi, if available, killing about half of the battery life.

 

I performed the cleanup of the Webmail phone account as suggested by Nokia and then reinstalled the MfE. It did not make any difference. Once I have "OK-d" the acknowledgement (without plugging to the charger) everything gets synced. Sync log on computer claims it is interfacing with MfE version 1.0.0.

 

Whilst not a lethal issue for me, it is pretty annoying nevertheless and I would have expected Nokia not to come out with what looks like a half-baked product and/or got it fixed it by now.

 

 

Regards

Armin

Please use plain text.
Counsellor
esr86
Posts: 35

Re: Symbian Anna Mail for Exchange not working on Exchange running security settings

[ Edited ]

As somebody said before, the new Exchange client give more support to Microsoft Exchange security policies.

 

May be your Exchange system requiered encryption in the phones, But this policy has not been applied until now. Ask to your Exchange system administrator about this policies

Please use plain text.