Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Unsupported Content Type

Registered Member
dsandiford
Posts: 1

Unsupported Content Type

Hi guys I got a Nokia C2-01 today and i was browsing the web fine until tonight when I went to browse the web I got a message saying 'Unsupported Content Type' I thought it was only the site i was going on which i was able to access in the morning so I tried other pages same message appears. I tried other browser such as built in 'Internet, Nokia Browser and Oper Mini' but all say same thing, can any one plz help me I love this phone because it's affordable and 3G

Ex-Moderator (Retired)
haZey
Posts: 2,029

Re: Unsupported Content Type

Hi dsandiford,

 

Welcome to the Nokia discussion boards!

 

Getting the Unsupported content type message could mean  that the file or website that you are trying to view is not compatible with your phones browser.

It depends on your phone on what you can and can't download or view. Also, the web site has also to send the correct MIME content type header for different file types that the phone supports. If the web server is incorrectly configured, the phone will not recognize the file type and will not know what to do with it.

 

Have you tried calling your operator to send through internet settings to install, but before doing so, you may want to perform a soft reset. This will reset your phone settings but not delete any data. You can do this by entering *#7780# into your keypad and when prompted, enter 12345 as the default passcode.

 

Also, as for Opera Mini, try download it from their website here and do this after your soft reset.

 

Let us know how you get on and if you have solved your problem.

 

Regards,

 

haZey

If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!