Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

X6 headphone doesn't work

Registered Member
betto
Posts: 1

Re: X6 headphone doesn't work

hey my friend i am having the same problem did u get the solution or not yet??/ please reply as soon as possible

Registered Member
ETF_Mickey
Posts: 2

Re: X6 headphone doesn't work

Hey I have the same problem, but I might have a solution. I am not sure that its a final solution for all our nokias, but i hope it'll work for yours phones as well as mine. Look at your headphones jack. I assume that you will see 3 black 'rings'. I have two pairs of that headphones and with them  I have the same problems as you do. But then i took headphones with TWO black rings and they work very well. I thought that was coincidence but then I took my cheap soundspeakers which also have 3.5mm jack but again with TWO black rings. And i plug in this jack from the speakers into my X6 and they worked fine! But guess what? This is not all! Maybe this is all big coincidence, but when i put my original headphones (with 3 black rings) into computer jack where my speakers's jack had been I get very bad sound, the same as i get when they are connected with X6. I tried this with another pair of headphones with 3 rings and i got the same result. 

 

In addition to my previous story I must say that when i plug in any of headphones/ speakers i have to chose: headset. 2. headphone 3. line out'' 4. tv out. etc...

 

If anyone has another solution please write it here...

Registered Member
MSGM
Posts: 1

Re: X6 headphone doesn't work

Guys, I had the same problem with my x6 16gb headphones and it is EASILY solvable. You just need to push it deep enough. Don't be afraid of breaking smth. If you do it right, you'll hear your music clearly and you'll be able to use the buttons.

Registered Member
ETF_Mickey
Posts: 2

Re: X6 headphone doesn't work

Man, i can push 100kg from bench in gym, and trust me I tried to push it as much as i can, and it was useless...

Registered Member
ratneesh
Posts: 1

Re: X6 headphone doesn't work

After reading all the comments posted over here i went for some more engineering with my x6 and came to the solution that none of us has any problem with our headphones or the cell..actually the remote over the headphone will work only when you will be using the music player application inside ur phone.otherwise if you try changing the songs from ur headphones while you are playing music from the main screen of the phone(the short cut to the music player)then it wont work..it will only be working when you open the music player application where you can see the whole playlist of the songs you have in your phone..i was about to replace the complete set back to nokia before i could realise with very simple thing..yes it works but under some conditions..lolzzzzzzz....nokia is still my fav..


Jorge_K wrote:

Yesterday I test my mobile and my headphone. Unfortunately the headphone doesn't work, I can't heard the voices (in the radio, mp3, videos), and the keys (play,pause..) don't work. In addition, if I test with other compatible XPress headphone, I can listen to music perfectly and I can manage play, pause.. from headphone.

First, I thought the problem was my headphone but, surprisingly, my headphone works in other nokia mobiles, like Xpress 5800 and N79.

 

I think, there is a problem between the firmware and the headphone, isn't it, any idea??

 

Thanks in advance.

 

 


 

Contributor
NHegde
Posts: 5

Re: X6 headphone doesn't work

Mickey, not sure if there is any specific defect in your device, but this solution worked for me. All i did was push in the jack forcefully in one very quick motion. When I did that, it went in 1 mm more than before - and the device automatically recognized the headphones. All my buttons on the headphone work, and the sound quality is now good. Hope it works for u as well...

Contributor
NHegde
Posts: 5

Re: X6 headphone doesn't work

this was useful... it is working for me... thanks!
New Member
simba_x6
Posts: 4

Re: X6 headphone doesn't work

[ Edited ]

Thanks a lot NHegde. This works !!!

Registered Member
agusinv
Posts: 1

Re: X6 headphone doesn't work

hi

i have read all mgs, but i still dont know what to do

everything exept radio work fine,  only radio dosent work and im lost