Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

'Your Phone is in file transfer mode and cannot be...

Contributor
Posts: 8

'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hi,

I'm getting two error messages when I try to transfer images and video to my PC. The first says - 'Nokia Device Bus connected in non-compatible mode'. When I try the 'connection wizard' on PC suite, it tells me that my phone is in 'file transfer mode and cannot be used with PC Suite'

I've never had this problem before, so does anyone know how to switch off 'file transfer mode'? Its a Nokia 3250. Who ever fixes my problem wins a free Nexus 1GB MicroSD card (bought it as an upgrade, but the phone doesn't 'see it'!'


Cheers,

Charlie
Please use plain text.
Mobile Overlord
scoobyman
Posts: 10,000

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'



23-Sep-2008 07:21 PM
fishergimp wrote:
Hi,

I'm getting two error messages when I try to transfer images and video to my PC. The first says - 'Nokia Device Bus connected in non-compatible mode'. When I try the 'connection wizard' on PC suite, it tells me that my phone is in 'file transfer mode and cannot be used with PC Suite'

I've never had this problem before, so does anyone know how to switch off 'file transfer mode'? Its a Nokia 3250. Who ever fixes my problem wins a free Nexus 1GB MicroSD card (bought it as an upgrade, but the phone doesn't 'see it'



Hi fishergimp

Select Menu> Connect. > Data cbl.. Select what the USB data cable connection is used for: Media player, PC Suite, or Data transfer. To have the device ask the purpose of the connection each time the cable is connected, select Ask on connection.
For Data transfer and Media player connections the phone is in the offline mode, and no incoming or outgoing calls are possible.
After transferring data, ensure that it is safe to unplug the USB data cable from the PC.

Happy to have helped forum in a small way with a Support Ratio = 37.0

Please use plain text.
Registered Member
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hi,
 
I've got the same problem, but also something else. I got nokia E 51 and I managed to break my display, so I can see ***** :smileyhappy:  I don't want to get it fixed cause I wanna get a diffrent phone, but I'd like to retrive my contacts from it. Is there a way to connect to my phone...?
 
Thanks 
Please use plain text.
New Member
Posts: 5

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

HI,

 

I have exactly the same problem with my n73, i had a corrupt memory card and transferred all data to my desk top, i then formatted the card and thought it would be straight forward. Not so, i have tried everything......HELP !!!!!!!!!  I have tomtom navigator on this card which is now on my desk top with all the contents of the memory card.

 

Regards

 

jock19mac

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'


jock19mac wrote:

HI,

 

I have exactly the same problem with my n73, i had a corrupt memory card and transferred all data to my desk top, i then formatted the card and thought it would be straight forward. Not so, i have tried everything......HELP !!!!!!!!!  I have tomtom navigator on this card which is now on my desk top with all the contents of the memory card.

 

Regards

 

jock19mac


Did you reformat you mem card in the phone?

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
New Member
Posts: 5

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hi,

 

Transferred all data from memory card on to desktop, re-formatted card. I have put the memory card in the pc which i was told i could drop folders back on to the card, it wont let me saying they are protected, what else can i do, i need to get out this file transter mode. I have also updated phone through updater just in case there were glitches.

 

I have.....V 4.0839.42.2.1             27-09-2008       RM-133 This is the latest.

 

 

Jock19mac

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

You better reformat your card in the phone as I said before. After format there'll be folders for music, video, etc.. This is necessary for search functions. Remove the mem card as described in the English manual on page 15. To connect the N73 to PCSuite there are a few options. Check the manual on page 97 about data cable.

http://europe.nokia.com/support/product-support/nokia-n73/user-guides

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
New Member
Posts: 5

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hi,

 

I have already formatted the card in the phone after i transferred the data from the card on to the desk top. When i connect to pc suite it is picking up multi phones and asks to switch off file transter mode as it is not compatable. I have also put the card in the adapter in to my pc and i thought i could drag the data back on to card but it wont let me and it says protected or insert disc.

 

 

jock19mac

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Are you using bluetooth as well by any change? Look at page 11 about data transfer.
‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Registered Member
shippunden12
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hello,

just got the N8, can not seem to connect it to my pc to sync. it keeps asking me to quit the tranfer mode from the phone.

 

Please help i am getting really frustrated, i need to transfer my numbers from my PC

 

Pleasse..

Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

 


shippunden12 wrote:

Hello,

just got the N8, can not seem to connect it to my pc to sync. it keeps asking me to quit the tranfer mode from the phone.

 

Please help i am getting really frustrated, i need to transfer my numbers from my PC

 

Pleasse..


Open settings-> connectivity-> USB and set Nokia Ovi Suite as default.

 

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
New Member
smallroo
Posts: 2

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

I am having the same issue with my N8 - but it is already set to default OVI on the USB.

Any other ideas?

Please use plain text.
New Member
charlee
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

guys, try using the recommended usb cable for the specific phon3 model,for example a nokia 6300 usually will Dke-2 nokia dealer. Not each each usb that fits esp. on the n and e series phones will work. Hope this helps :smileyhappy:
Please use plain text.
New Member
Mistofeles
Posts: 3

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

> try using the recommended usb cable

No, it does not help.

 

The reason is in Windows (7).

I had PCSuite and Ovi Suite in my PC and the worked OK. Then something happened and the programs started giving thiserror message to me. I removed and installed the programs and rebooted many times with no help.

 

I Installed The programs to the same PC on VMWare Workstation Win 7 / 64b:

- Native installation in the PC don't work

- The installations in VMWare work OK

 

I removed the programs from the main Windows 7 / 64b and removed all and everything 'Nokia' I found in the registry and 'Program Files' and 'Program Data' and reinstalled PCSuite. Still no luck.

 

Then I removed all I found from Application Data and reinstalled. Still no luck.

 

There got to be some stupid config file in some stupid hidden file in some stupid hidden directory.

 

Next I will remove all 'Nokia' and then 'PCSuite'

Please use plain text.
New Member
jillyzzzz
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Hello I am getting this message also, I have a lumina 820 and want to use the Nokia PC Suite, but i cant see conectivity on my phone.

Please use plain text.
Ex-Moderator (Retired)
emilygreen
Posts: 903

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

[ Edited ]

Hi jillyzzzz

 

Thank you for posting and welcome to Nokia Support Discussions! :Cool:

 

Nokia Lumia 820 is not supported by PC Suite instead, you can use Windows Phone app for Desktop, refer to this link: http://www.windowsphone.com/en-us/how-to/wp8/windows-phone-app-for-desktop

 

If my post helped you, please don't forget to click on the "White Star" and if it resolved your issue click on "Accept as Solution" :smileywink:

Nokia Lumia 920 Nokia Asha 308 Nokia 808 PureView 
Please use plain text.
Registered Member
jithucc
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

when i connect my nokia c2-01 to pc by usb with pc suite an error message coming in my pc, ie" your phone is in file transfer mode and cannot be used with pc suite and change the file transfer mode in your phone", kindly say how to solve this issue in my phone
Please use plain text.
Mobile Sensei
Abi99
Posts: 8,511

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

jithucc, Menu » Settings » Connectivity » USB data cable » Ask on connection. Did that help?

Please use plain text.
Registered Member
Bexxican
Posts: 1

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

When I go to settings, I can't find anything that says connectivity and I went through all the available options and nothing mentioned a USB.

Please use plain text.
Mobile Sensei
Abi99
Posts: 8,511

Re: 'Your Phone is in file transfer mode and cannot be used with PC Suite'

Bexxican, which phone model do you use?

Please use plain text.