Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: nokia n8 workiing with mobilicity yet not work...

Advisor
suske423
Posts: 15

nokia n8 workiing with mobilicity yet not working

k ...i got a nokia n8 from singapore ....so it should be region free...n i got mobilicity .......the thing is that i can call people i can text ....i can use my internet browser .....but i can't use aplications that require internet !!!! for example a facebook app ...after i open it it says no connection ...even though im able to browse the web +_+......can someone please tell me ....is this a config problem or is it just because mobilicity is just incompatible with the nokia n8 ???

Please use plain text.
Registered Member
SaLuke
Posts: 1

Re: nokia n8 workiing with mobilicity yet not working

Look for the APN settings, and enter Packet Data Access point name: wap.davewireless.com

 

That should do the trick.

Please use plain text.
Advisor
suske423
Posts: 15

Re: nokia n8 workiing with mobilicity yet not working

k thank you ^_^ ill try it 

:smileyvery-happy:

 

Please use plain text.
Advisor
suske423
Posts: 15

Re: nokia n8 workiing with mobilicity yet not working

+_+ i can't +_+ it says sim card error +_+ so i can't even get past the vpn +_+....

Please use plain text.
Ex-employee (retired)
IsmoK
Posts: 101

Re: nokia n8 workiing with mobilicity yet not working

Hi,

 

Try to put wap.davewireless.com in your Internet access point setting.

Open Settings -> Connectivity -> Settings -> Destinations

You should see your Internet access point there. Open it, choose

Access point name and type wap.davewireless.com in the dialog box.

 

Thanks,

 

Ismo

 

 

Please use plain text.
Advisor
suske423
Posts: 15

Re: nokia n8 workiing with mobilicity yet not working

k ill try it^_^

Please use plain text.
Advisor
suske423
Posts: 15

Re: nokia n8 workiing with mobilicity yet not working


IsmoK wrote:

Hi,

 

Try to put wap.davewireless.com in your Internet access point setting.

Open Settings -> Connectivity -> Settings -> Destinations

You should see your Internet access point there. Open it, choose

Access point name and type wap.davewireless.com in the dialog box.

 

Thanks,

 

Ismo

 

 


i have a wap access point.....n it's MoWAP......so ....umm what do i do from there

Please use plain text.
Ex-employee (retired)
IsmoK
Posts: 101

Re: nokia n8 workiing with mobilicity yet not working

Hi,

 

Applications normally use Internet Destination by default. You need to have your operator's

access point defined there. So, check if you have an access point in

Settings -> Connectivity -> Settings -> Destinations -> Internet

Add a new access point if there is not such or modify the existing access point

and set wap.davewireless.com as the Access point name.

 

The Browser probably works because you have a bookmark that uses directly

your WAP access point ot your Browser is set to use it by default.

 

Thanks,

 

Ismo

 

Please use plain text.
Advisor
florinsn8
Posts: 10

Re: nokia n8 workiing with mobilicity yet not working

I am the lucky one.Mine is working just applied for mobilicity service yesterday and got ok, it was unlocked from rogers wireless by code. I don't know about data plan because i don't need it.
Please use plain text.
New Member
bigandtall93
Posts: 1

Re: nokia n8 workiing with mobilicity yet not working

HELLO NOKIA WORLD!!!!! i have the solution to your problem my friends. https://store.mobilicity.ca/images/Manuals/NexusOne-Guide2.pdf    go to that website and follow the instructions,,, but it leaves out the most important parts!!!! SO PAYYYY AATTENTION!!!!!!!!!!!!!!TO WAT IM SAYING!!!!!!!!! 

 

STEP 1: go to settings

STEP 2: connectivity

STEP 3: settings

STEP 4: destination

STEP 5: WAP services

STEP 6: options (bottem left)

STEP 7: new access point (a box will appear after u click "new access point", click no, then click packet data

STEP 8: name it MOWAP (REMEMBER IT IS CASE SENSITIVE SO MAKE SURE THE MOWAP IS IN CAPS!!!)

STEP 9: after that is created, CLICK ON IT!!!!!!!

STEP 10: click on access point name and type in wap.davewireless.com

STEP 11: click "options" on the bottem left and click "advanced options"

STEP 12: click "proxy server address" and type in 10.100.3.4

STEP 13: click "proxy port number" and type in 8080            

STEP 14: now you click "back" to veiw the WAP services access points

STEP 15:click and hold MOWAP (which u just created) and click "copy to other dest." CLICK INTERNET!!!!!!!!!!

STEP 16: go back to "destinations" and click "internet"

STEP 17: click and hold MOWAP and click "change priority"......now click the one on the top of the list (it should switch there places)

FINAL STEPS TO FREEDOM MY FRIENDS!!!!!!!! click ur WEB BROWSER, CLICK SETTINGS, CLICK GENERAL, CLICK ACCESS POINT, CLICK OPTIONS, CLICK SELECT ACCESS POINT, CLICK MOWAP, now that is done CLICK HOMEPAGE, CLICK DEFAULT..... everything should be just peachy now. your welcome

 

Please use plain text.