Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: problem installing belle on c7...

New Member
patricksayas
Posts: 3

problem installing belle on c7...

hi i need help on how to install properly symbian belle on my c7...

 

the update was availbale on nokia suite 3.3(latest)

 

(1)the 300mb download was a success,

 

(2) the backing up was a success,

 

(3) now i have a problem with the 3rd step which was the installation, at the first few minutes, it looks like it is installing because the signs that said that "the phone will restart and the screen will remain black" happened i followed the instructions "not to use the phone, not to turn it off, etc".. the progress bar even showed it was installing showing "about 15 minutes left", then after a few more moments, a sort of an error shows... it says, "connection to the phone was lost"  "to bring back the connection, do the steps in according, blah blah", so I followed it step by step, it said to

 

(1) disconnect cable(PC) from phone

(2) restart phone

(3) reconnect phone to cable(PC)

(4) continue with installation

 

I have followed those 4 steps to bring back the connectivity, but it still fails...i havent removed the cable when it was installing, but it says i got disconnected, my cable is still of fine being, no damage etc.. ihave moved around and tried all usb ports but still fails..i have reinstalled nokia suite and reinstall but still the same...

 

(by the way, me and my phone is from the Philippines, my c7 is currently on sybian anna, prodcut code is 059B8K8, on the belle update availabilty it said that in the philippines, this update of c7 is availble for this product code..)

 

hmmm..what should I do?? thanks...

Please use plain text.
New Member
c7vn
Posts: 1

Re: problem installing belle on c7...

I guess your problem very likely caused by windows drivers for phone in software loading mode is not available or difficult to install drivers, especially with winxp or vista. If you are using such old PC, let's try again with a PC running win7, where hardware drivers are more supported. The down side is that you need to download 300MB again.

Good luck

Please use plain text.
New Member
hlooiq
Posts: 4

Re: problem installing belle on c7...

i have  the same  problem  Just like u ..  

 iam use windows 7  i

Please use plain text.
New Member
kiln123
Posts: 1

Re: problem installing belle on c7...

Hi,Everything installed fine,C7 re-started fine.Now I can only use gprs,no dualmode,no 3g, even though my blackberry is working fine on 3.5g. How can I get these services back or must I go back to using Anna? Nokia representatives are you mysteriously gone just like my 3g signal?

Please provide a Belle update to fix these issues ASAP?

Please use plain text.
Mobile Visionary
blitzkid
Posts: 1,257

Re: problem installing belle on c7...

For wifi problems, reinstall belle after performing a hard reset. And while restoring back ups do not restore settings. For cable connectivity problems uninstall the cable driver and install it again and then try.
blitZkid
Nokia C7: Running on Nokia Belle
"If I'm helpful in anyway, a click of appreciation on the star would be nice"
Please use plain text.
Registered Member
patraki
Posts: 1

Re: problem installing belle on c7...

I also had same problem as patricksayas, with the diference, that my phone is now dead. It does not astart anymore, and I can not connect it anymore to the computer.

 

?

What can I do now?

 

Patra

Please use plain text.
Mobile Visionary
blitzkid
Posts: 1,257

Re: problem installing belle on c7...

If your phone is dead and doesn't boot, then try the three finger reset. Its the last option that you can use as an user. If you're not willing to do a hard reset, then a trip to your nearest Nokia care is the only other option.
blitZkid
Nokia C7: Running on Nokia Belle
"If I'm helpful in anyway, a click of appreciation on the star would be nice"
Please use plain text.
Contributor
allino
Posts: 6

Re: problem installing belle on c7...

i have installed belle 2 times and the biggest problem is that i can not send an image from gallery.i have to put it in an album to be sent...moreover all images that were already taken by me"acquisite" are no more on the album..it only shows new photos from the day i downloaded belle...
Please use plain text.
Contributor
allino
Posts: 6

Re: problem installing belle on c7...

and also all sms are gone...i have back up everything but the first time i  downloaded belle everything was there...the secon time everything is gone

Please use plain text.
New Member
hlooiq
Posts: 4

Re: problem installing belle on c7...

i stil have the same prb i cant  get belle .. what i do ? 

Please use plain text.
Contributor
kocetobc
Posts: 5

Re: problem installing belle on c7...

I have exactly the same problem. The hard reset doesn't work. Is the Care Center the last thing i can do ?
Please use plain text.
Mobile Visionary
blitzkid
Posts: 1,257

Re: problem installing belle on c7...

If none of the user based solution works for you, then its best that you take your phone to a Nokia care centre.
blitZkid
Nokia C7: Running on Nokia Belle
"If I'm helpful in anyway, a click of appreciation on the star would be nice"
Please use plain text.