Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: X2-00 usb connection

New Member
khaleelfive
Posts: 4

X2-00 usb connection

with nokia x2-00 and pcsuite 7.1 on vista.
When i connect, (ovi transfer) the phone seems to connect for a while (about 30 secs in which i can copy my songs, then it says device not connected...whole my phone shoes its connected and charging via usb.
What could be the problem?

PS USB cable is fine, x2 is charging from it....and e63 connectes and syncs fine with it.

 

Please use plain text.
Counsellor
X2_MEN
Posts: 35

Re: X2-00 usb connection

if u wanna transfer songs or big files, select the Mass Storage from the pop-up menu. Hope this helps. And btw, do u hav any problem viewing videos on ur x2 ?
Please use plain text.
Sage
rohitms2711
Posts: 144

Re: X2-00 usb connection

You should use nokia suite with the x2-00.
If you find this post helpful please click the white star,Thanks.
Please use plain text.
New Member
khaleelfive
Posts: 4

Re: X2-00 usb connection

[ Edited ]

X2 _MEN: I tried mass storage and it worked. My concern is .... why is not not working with its pc suite?
because I want to update its software.

Rohitms I have nokia pc sute - 7.1. as I said in my original post.

Please use plain text.
Sage
rohitms2711
Posts: 144

Re: X2-00 usb connection

Download the nokia suite from here:http://www.nokia.com/gb-en/support/product/nokia-suite/ and then try again. Hope it works..
If you find this post helpful please click the white star,Thanks.
Please use plain text.
Counsellor
X2_MEN
Posts: 35

Re: X2-00 usb connection

try reinstalling the nokia pc suit. First off all uninstall nokia suit completely especially the connectivity cable drivers.

Plz answer my question :smileyhappy: " Do u hav any problem viewing
videos on ur x2 like bad sound quality or something? "

Thank u !
Please use plain text.
Sage
rohitms2711
Posts: 144

Re: X2-00 usb connection

@X2_MEN- I don't have any problems watching videos that have a resolution of 320x240. But the phone does not support any resolution more than that i get a message that"video not supported".
If you find this post helpful please click the white star,Thanks.
Please use plain text.
Counsellor
X2_MEN
Posts: 35

Re: X2-00 usb connection

wow, u dont hav any glitchy sound ? Which converter do u use and plz specify the detailed settings. Thank u.

Did the above sol solved ur prob ?
Please use plain text.
Sage
rohitms2711
Posts: 144

Re: X2-00 usb connection

Well i do get some problem with the sound quality but most of the time it works properly. Use this converter www.freemake.com/free_video_converter/ to convert video files to 3gp or mp4 so that the videos work on the phone.In the settings set the resolution to 320x240.
Hope it helps...
If you find this post helpful please click the white star,Thanks.
Please use plain text.
Counsellor
X2_MEN
Posts: 35

Re: X2-00 usb connection

I tired that. Iam trying to find if its a firmware problem.If it is, then Nokia guys HAVE to Develop a new firmware. :smileysad:
Please use plain text.
Sage
rohitms2711
Posts: 144

Re: X2-00 usb connection

What problem do you exactly get when you try to play a video...?
If you find this post helpful please click the white star,Thanks.
Please use plain text.
Counsellor
X2_MEN
Posts: 35

Re: X2-00 usb connection

When i convert videos to my
mobile, i get glitchy or sounds. There is no prob for the video but it happens only to the audio. It always
happens when i set the audio
sample rate as
44100KHz. If i increase it to
48000KHz, the sound
is ok for about 10-20 mins but
the video and
audio sync wont be proper.

PS : I tried with many settings
even the lowest **bleep** ones but still the
problem
is based on the
sampling rate.
Please use plain text.